Vindö-Forum Foren-Übersicht :: Vindö-Forum ::
Das Forum rund um Vindö
 

FAQSuchenRegistrieren
Login

Autohelm ST 4000, Platine defekt

 
Neues Thema eröffnen   Neue Antwort erstellen    Vindö-Forum Foren-Übersicht -> Maschinenraum
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Pitschi
Segelmacher
Segelmacher


Anmeldungsdatum: 29.08.2014
Beiträge: 26
Wohnort: Tornesch
User ist offline

BeitragVerfasst am: Sa Jan 02, 2016 18:21    Titel: Autohelm ST 4000, Platine defekt Für dieses Posting bedanken! Antworten mit Zitat

Hallo,
kennt jemand von euch einen Tüftler, der bei einer Autohelm ST 4000 Bedieneinheit (6 Taster und ein Drehknopf) die Platine reparieren kann? Wenn ich die Versorgungsspannung der Bedieneinheit einschalte, läuft der Motor sofort los und schaltet auch nicht wieder aus. Ich hoffe das nur ein Transistor defekt ist.
Oder hat jemand von euch eine funktionsfähige Autohelm ST 4000 Bedieneinheit abzugeben?

Gruß Pitschi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
harald
G Punkt
G Punkt


Anmeldungsdatum: 13.05.2008
Beiträge: 334

User ist offline

BeitragVerfasst am: Sa Jan 02, 2016 18:26    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Moin - schon mal Seite 79/80 "abgearbeitet" ? icon_sabbel.gif
http://www.raymarine.com/WorkArea/linkit.aspx?LinkIdentifier=id&ItemID=1825&libID=1969
_________________
Vindö 30_Fräulein Bö


Zuletzt bearbeitet von harald am Sa Jan 02, 2016 20:04, insgesamt ein Mal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pitschi
Segelmacher
Segelmacher


Anmeldungsdatum: 29.08.2014
Beiträge: 26
Wohnort: Tornesch
User ist offline

BeitragVerfasst am: Sa Jan 02, 2016 18:53    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Hallo Harald,
den Link kann ich nicht öffnen. icon_wonder.gif
Gruß Pitschi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomM
Administrator
Administrator


Anmeldungsdatum: 02.02.2003
Beiträge: 2000
Wohnort: Harrislee
User ist offline

BeitragVerfasst am: Sa Jan 02, 2016 18:58    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Klar kann man den Link nicht öffnen, er läuft auf den Privaten Rechner von Harald cult_elch.gif

Frag mal ganz lieb bei Anders nach...
_________________
so long -> Tom

Wissen ist Macht - Macht nichts
(Heinz Erhardt)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
harald
G Punkt
G Punkt


Anmeldungsdatum: 13.05.2008
Beiträge: 334

User ist offline

BeitragVerfasst am: Sa Jan 02, 2016 20:05    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Oha, nu sowas. Sollte jetzt aber wieder von meinem Schreibtisch weggehen... icon_mrgreen.gif
Ansonsten wäre er hier http://www.raymarine.com/view/?id=1836 abrufbar.
Ein Konfigurationsfehler zeigt ähnliche Symptome. Vielleicht ist es ja das und kein Transistor....
_________________
Vindö 30_Fräulein Bö
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pitschi
Segelmacher
Segelmacher


Anmeldungsdatum: 29.08.2014
Beiträge: 26
Wohnort: Tornesch
User ist offline

BeitragVerfasst am: Sa Jan 02, 2016 21:11    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Hallo harald,
ich habe die Autohelm 4000 Wheel (Cockpit Autopilot (pre SeaTalk) Manuals) nur 21 Seiten, ohen konfiguration - echtes plug and play icon_biggrin.gif
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
harald
G Punkt
G Punkt


Anmeldungsdatum: 13.05.2008
Beiträge: 334

User ist offline

BeitragVerfasst am: So Jan 03, 2016 16:31    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Na dann, war ja nur eine Idee mal die Fehlerquellen im Manual anzuschauen.. ;)
_________________
Vindö 30_Fräulein Bö
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
vindoede
G Punkt
G Punkt


Anmeldungsdatum: 05.02.2003
Beiträge: 1121
Wohnort: Flensburg
User ist offline

BeitragVerfasst am: Di Jan 05, 2016 13:12    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Moin,

wie Tom schon schreibt - frag mal Anders.
Wenn ich sie nicht irgendwann verschenkt habe, müssten bei mir auch noch 1 oder 2 Einheiten irgendwo beerdigt sein. Das sind aber Beutestücke ohne Funktionsgarantie.
_________________
Gruss aus Flensburg
Heinrich
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Pitschi
Segelmacher
Segelmacher


Anmeldungsdatum: 29.08.2014
Beiträge: 26
Wohnort: Tornesch
User ist offline

BeitragVerfasst am: Di Jan 05, 2016 19:41    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Hallo Tom hallo vindoede,

ich habe Anders gleich nach dem Tipp von Tom eine Nachricht gesendet - hat aber noch nicht geantwortet. icon_gruebel.gif
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pitschi
Segelmacher
Segelmacher


Anmeldungsdatum: 29.08.2014
Beiträge: 26
Wohnort: Tornesch
User ist offline

BeitragVerfasst am: Di Jan 05, 2016 19:55    Titel: Für dieses Posting bedanken! Antworten mit Zitat

hab im Postfach nicht nachgeschaut icon_biggrin.gif, Anders hat sich bereits gemeldet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Pitschi
Segelmacher
Segelmacher


Anmeldungsdatum: 29.08.2014
Beiträge: 26
Wohnort: Tornesch
User ist offline

BeitragVerfasst am: So Jan 31, 2016 14:45    Titel: das mit den löten, ist doch zu lange her. Für dieses Posting bedanken! Antworten mit Zitat

Hallo,
nachdem ich jetzt zum 2. mal die "Leistungstransistoren" aus und wieder eingelötet habe - und jetzt auch die Platine gehimmelt ist, gebe ich auf.
Also suche ich jetzt bei EBay.
Kennt jemand den Unterschied zwischen den AutoHelm Autopiloten 2000, 3000, 4000 .
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomM
Administrator
Administrator


Anmeldungsdatum: 02.02.2003
Beiträge: 2000
Wohnort: Harrislee
User ist offline

BeitragVerfasst am: Mo Feb 01, 2016 14:47    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Pitschi,

als Vindö Eigner musst Du lernen etwas geduldiger zu sein.

Heiner hatte gepostet er könnte noch ein "paar" alte Stücke haben.
_________________
so long -> Tom

Wissen ist Macht - Macht nichts
(Heinz Erhardt)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
vindoede
G Punkt
G Punkt


Anmeldungsdatum: 05.02.2003
Beiträge: 1121
Wohnort: Flensburg
User ist offline

BeitragVerfasst am: Mo Feb 01, 2016 14:58    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Ich gehe heute Abend mal nachschauen
_________________
Gruss aus Flensburg
Heinrich
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Pitschi
Segelmacher
Segelmacher


Anmeldungsdatum: 29.08.2014
Beiträge: 26
Wohnort: Tornesch
User ist offline

BeitragVerfasst am: Mo Feb 01, 2016 19:36    Titel: Für dieses Posting bedanken! Antworten mit Zitat

Hallo Tom,
ich habe meine Vindö noch nicht lange genung, um geduldig und gelassen zu sein.

Hallo Heinrich,
Bin gespannt, was alles in deinem Fundus ruht.

Gruß Pitschi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Vindö-Forum Foren-Übersicht -> Maschinenraum Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group
Template BlueLagoon by Oum - Chez Oum

Haftungsausschluss/Disclaimer
porno german porno