Wallas 1800 Petroleum Heizung mit Startproblemen

Essen muß man schließlich auch, natürlich auch Einrichtung und Ausrüstung

Moderatoren: vindoede, Moderatoren

harald
G Punkt
G Punkt
Beiträge: 348
Registriert: Di Mai 13, 2008 12:13
Wohnort: Berlin
Kontaktdaten:

Wallas 1800 Petroleum Heizung mit Startproblemen

Beitragvon harald » So Mai 16, 2010 12:12

Moin, die frühlingshaften Temperaturen haben uns dazu bewogen die bis dato etwas vernachlässigte Heizung anzuwerfen - was diese auch gleich mit Generalstreik quittierte.
Gebläse lief aber das Petroleum nicht, jedenfalls nicht in die Rücklaufleitung bzw. aus der raus. Ob da was in den Brennraum (ist das überhaupt einer?) kam wage ich auch zu bezweifeln.
Vorläufiges googeln und aufmerksames studieren der Gebrauchsanweisung brachte mich auf die mögliche Prafinierung im Brenner oder Pumpe. Dies soll man durch spülen mit Isopropanol-Alkohol beseitigen können.
Weiter bin ich aber nicht gekommen, wie der Reinigungsvorgang ablaufen soll, was zu beachten ist etc. Ohne meine eher rudimentären Chemie Kenntnisse wieder ausgraben zu wollen klingt Isopropanol-Alkohol erstmal schneller entflammbar wie Petroleum. Wie bekomme ich denn die gute alte Wallas dazu nur zu pumpen und nicht den Alkohol zu entzünden?
Hat da jemand einen Tip oder das schon mal gemacht? Wäre für Hinweise dankbar - speziell wenn der Frühling sich so weiter entwickelt...

Benutzeravatar
Anders Christensen
G Punkt
G Punkt
Beiträge: 228
Registriert: Di Jun 03, 2003 19:01
Wohnort: Nyboel Nor Dänemark

Wallas 1800

Beitragvon Anders Christensen » So Mai 16, 2010 21:57

Moin Moin
Ich kenne mich gut aus mit der alte wallas 1800, da gibts kaum ein fehler was Ich nicht in meine anlage gesehen habe. Erstens- hörst du der pumpe? der hat normalerweise einen hertzrütmus von 20-25 schläge pro minute. Falls dies nicht vorhanden ist liegt der fehler warscheinlich an der kontakte in der pumpe. Pumpe ausbauen, der schwarze deckel abnemen und die kontakte reinigen mit ein kleine feil oder sleifpapir.
zweitens kann es auch bei der filter liegen, der filter befindet sich in der messingcylinder der am ausgang der pumpe sitzt. Messingcylinder auseinanderschrauben, und innen ist ein sintermetall filter. Ist dieser filter verstopfft schlägt der pumpe sehr langsam und kein brennstof kommt ind der brennkammer.
Liebe Grüsse
Anders

kubik
Bordschütze
Bordschütze
Beiträge: 95
Registriert: Mo Sep 01, 2008 16:08
Wohnort: haseldorf

Beitragvon kubik » Mo Mai 17, 2010 06:05

Moin

Anders seine Erfahrungen mit der Instandsetzung der Heizung sind sehr gut. Mange tak Anders.
Solltest Du jedoch nicht weiter kommen so wende Dich an Weihmeister in HH, Baumwall.

Gruß jk

harald
G Punkt
G Punkt
Beiträge: 348
Registriert: Di Mai 13, 2008 12:13
Wohnort: Berlin
Kontaktdaten:

Beitragvon harald » Mo Mai 17, 2010 09:04

Vielen Dank für den Tip - werde ich dann gleich beim nächsten mal mich an Kontakt-Pflege machen, Bericht der erfolge (hoffentlich) folgt dann.
Wäre doch gelacht wenn die Wallas nicht spätestens im Hochsommer läuft :daumen:

harald
G Punkt
G Punkt
Beiträge: 348
Registriert: Di Mai 13, 2008 12:13
Wohnort: Berlin
Kontaktdaten:

Beitragvon harald » Mo Mai 17, 2010 09:59

Nur noch ein kleiner Nachtrag - gibt es noch irgendwo eine Anleitung oder so etwas ähnliches die den inneren Aufbau zeigt? Habe die Heizung bisher nicht demontiert - die Montageanleitung die ich habe sieht [url]der hier[/url] ziemlich ähnlich. Oder ist das Ding so niederkomplex das aufschrauben und reinschauen reicht?
Besten Dank jedenfalls soweit!

Eule
Schiffsjunge
Schiffsjunge
Beiträge: 4
Registriert: Fr Mai 11, 2007 12:20

Beitragvon Eule » Mo Mai 17, 2010 16:45

Bei Bukh Bremen bekommt man Ersatzteile und freundliche Beratung diesbezüglich.
Ich habe letztes Jahr einen Reparatursatz mit Brennervlies, Brennertopfdichtung und Glühwendel in meine 1800 eingebaut. Das ist kein Hexenwerk, aber doch schon etwas Arbeit, die auch mit Sorgfalt ausgeführt werden sollte (der Küchentisch ist wegen der Nähe zum Kühlschrank, Radio und guter Beleuchtung nicht verkehrt!). Dem Reparatursatz liegt eine gut verständliche Anleitung zum Einbau in mehreren Sprachen bei.

Kosten waren so um die 40Euro.

Gruß
Uwe

Benutzeravatar
Anders Christensen
G Punkt
G Punkt
Beiträge: 228
Registriert: Di Jun 03, 2003 19:01
Wohnort: Nyboel Nor Dänemark

Wallas 1800

Beitragvon Anders Christensen » Di Mai 18, 2010 07:30

Moin Harald
Wenn du die heizung auseinanderbauen dann am besten die brenner nicht zerlegen, denn die glühdraht sitzt in einen wärmebeständigen ring, aber leider wird der ring sehr spröde schon nach der ersten aufheizen der ofen und ein wiedereinbau ist nicht möglich. Ein neue vorglühring kostet relativ viel geld. Wenn du das unbedringt ausbauen will, dann der mutter auf der aussenseite der heizung (bei der rücklaufschlauch) links drehen, damit wird der brenner lose und kann ausgenommen werden, vorher muss der kleine kupferrohr vom pumpe entfernt verden.
Anders

harald
G Punkt
G Punkt
Beiträge: 348
Registriert: Di Mai 13, 2008 12:13
Wohnort: Berlin
Kontaktdaten:

Beitragvon harald » Do Apr 14, 2011 18:39

Endlich Zeit gehabt die Heizung zu zerlegen - klein angefangen mit der Kontaktpflege.
Die Lüsterverbindung zwischen Pumpe und Steuerung war das Problem.
Kontakte gelöst, Kontaktspray drauf, sauber gewischt. 15 Minuten gewartet wegen der vielen Lösungsmittel :scared: im Spray.
Hätte ich mir sparen können - weil der Zusammenbau hat dann eine dreiviertel Stunde gebraucht. Aber jetzt weiß ich wie - demnächst dann in 15 Minuten möglich :daumen:
Und dann endlich - das klicken der Pumpe, dann etwas Qualm aus dem Schornstein und es wurde warm! :yelclap:
Nebenbei noch die ein oder andere Handvoll Ostseesand (oder Aluminiumoxyd?) aus Schornstein, Ventilator und anderen Baugruppen geschüttelt. :gruebel:

harald
G Punkt
G Punkt
Beiträge: 348
Registriert: Di Mai 13, 2008 12:13
Wohnort: Berlin
Kontaktdaten:

Beitragvon harald » So Mai 15, 2011 18:48

Zu früh gefreut - oder besser ein teilfreu Erfolg.
So brüllend heiß war es ja nicht die tage - schnelle die Heizung an - tat es dann auch - aber nicht lange.
Dann trat der Überhitzungsschutz in Kraft. Der war aber der einzigste dem es zu warm war.
Weiß jemand was das für Gründe haben könnte wenn der dauernd anspringt?

Benutzeravatar
Thettis
G Punkt
G Punkt
Beiträge: 234
Registriert: So Jan 29, 2006 01:20
Wohnort: Hamburg
Kontaktdaten:

Beitragvon Thettis » Fr Dez 16, 2011 17:11

Hallo,

kurze Zweischenfrage.
Wie lautet die Wallas Artikelnummer für das Ersatzteilkit.
Ist es zufälligerweise Wallas Service-Satz (1651+1652) [16530] ?

Laut BukBremen gibt es für die alte 1800er Anlage seit Anfang dieses Jahres keine Ersatzteile mehr )):
SY Thettis aus Hamburg

call sign DB2787 MMSI 211489280
V40 mit Binnenrigg
Segelnummer S 570
Baunummer 1744
Baujahr 79/80

Benutzeravatar
Anders Christensen
G Punkt
G Punkt
Beiträge: 228
Registriert: Di Jun 03, 2003 19:01
Wohnort: Nyboel Nor Dänemark

Beitragvon Anders Christensen » Fr Dez 16, 2011 19:27

Moin Moin Thettis
Ich habe 1½ Wallas1800 liegend, falls du ein paar teile braucht, Ich habe der glühdraht und der mineralwollscheibe von die neueren modelle benutzt ohne probleme.
Liebe Grüsse
Anders

Benutzeravatar
Thettis
G Punkt
G Punkt
Beiträge: 234
Registriert: So Jan 29, 2006 01:20
Wohnort: Hamburg
Kontaktdaten:

Beitragvon Thettis » Di Dez 20, 2011 11:14

Hallo Anders,

das heisst, die neuen Heizungen (1800 Sail) haben in der Brennkammer den gleichen Durchmesser wie die alten Anlagen?
Das ist ja prima.
Es geht mir speziell auch um den Glühdraht und den Docht.

VG
Christian
SY Thettis aus Hamburg



call sign DB2787 MMSI 211489280

V40 mit Binnenrigg

Segelnummer S 570

Baunummer 1744

Baujahr 79/80

Benutzeravatar
Anders Christensen
G Punkt
G Punkt
Beiträge: 228
Registriert: Di Jun 03, 2003 19:01
Wohnort: Nyboel Nor Dänemark

Beitragvon Anders Christensen » Mi Dez 21, 2011 17:19

Hallo Christian
Ja, die durchmesser der docht und der glühdraht für die neueren Wallas passte gut in meinen alte grüne kasten. Mittlerweile habe ich ein wallas 3000D diesel anlage eingebaut und die alte liegt nur auf dem dachboden, vielleicht brauche ein segler ein paar erzatzteile davon.
lg Anders

Benutzeravatar
Thettis
G Punkt
G Punkt
Beiträge: 234
Registriert: So Jan 29, 2006 01:20
Wohnort: Hamburg
Kontaktdaten:

Beitragvon Thettis » Do Dez 22, 2011 00:23

Vielen Dank für das Angebot Anders,

ich habe auch noch eine ausgebaute Heizung als Ersatzteillager bei mir liegen. Meine Anlage hat eigentlich immer funktioniert. Alle paar Jahre mußte ich mal den Ruß entfernen, und alle zwei Jahre den Kontakt bei der Pumpe reinigen.
Nun qualm sie aber nur noch und zündet nicht.
Daraufhin habe ich den Docht und den Glühdraht getauscht.
Die Pumpe pump, der neue Draht glüht und es qualmt trotzdem nur aus dem Schornstein, ohne das der Brennstoff wirklich brennt > keine Wärme.
Ich weiß nicht woran das liegt ???
Ich habe die Anlage inzwischen fünf Mal zerlegt. Alles scheint korrekt zu arbeiten.

Der Buk Techniker meinte zu mir am Telefon, dass die ganz alten Anlagen (mit den offfenen elektrischen Kontakt an der Pumpe) öfters auch Probleme mit dem Luftrad für den Brennraum haben. Das soll dann nur noch lose auf der Welle mitdrehen, aber nicht mehr genug Luftdruck aufbauen.
Das wäre eine Erklärung für mein Problem. Beim nächsten Winterlagerbesuch werde ich mir dieses genau ansehen.

schoenen Gruss
Christian
SY Thettis aus Hamburg



call sign DB2787 MMSI 211489280

V40 mit Binnenrigg

Segelnummer S 570

Baunummer 1744

Baujahr 79/80

Benutzeravatar
Anders Christensen
G Punkt
G Punkt
Beiträge: 228
Registriert: Di Jun 03, 2003 19:01
Wohnort: Nyboel Nor Dänemark

Beitragvon Anders Christensen » Do Dez 22, 2011 13:59

Der problem kann natürlich am lüfter liegen, aber di eanlage ist sehr empfindlich gegen unterspannung gerade beim anzünden braucht der viel strom, und wenn die zuleitungen zu dünn ist oder hier und da slechte verbindungen ist, dann wird der spannung zu klein und der temperatur zu niedrig, dann kommt nur rauch und kein flamme. In meinen anlage habe Ich 6kvadratmillimeter kabel benutzt und direkt vom batteri aber doch durch einen entsprechenden sicherung.
lg
Anders


Zurück zu „Pütt und Pann“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast