Erste Hilfe für Newbie

Hilfen. Tipps und Tricks von Astronavigation bis GPS, Elektronik, Funk und was dazugeghört.

Moderatoren: vindoede, Moderatoren

Amanikappeln
Schiffsjunge
Schiffsjunge
Beiträge: 4
Registriert: Mo Mai 13, 2013 07:40
Wohnort: Kappeln, Schlei

Erste Hilfe für Newbie

Beitragvon Amanikappeln » Mo Mai 13, 2013 18:41

Moin liebe Vindö- Gemeinde,

entschuldigt bitte meine Unwissenheit, aber ich habe ein Problem mit einem Loggeber.
An unserer Amani ist ein Loggeber bereits eingebaut (stb.seitig nach achtern) gemäß Vindö 40 Handbuch. An diesem Geber ist allerdings kein Schaufelrad, sondern scheint rein elektronisch zu sein. Leider gab es in der Vergangenheit jemanden, der das Geberkabel etwa 20cm über dem Geber abgetrennt.

Kann mir jemand sagen, um welchen Geber es sich möglicherweise handelt, welche Impendanz das Koaxialkabel haben soll und ob der Geber mit anderen Geräten kompatibel ist?

Danke schon jetzt im Voraus und liebe Grüße von der Schlei.

Jörg
Vindö 40, Bj. 1972

Benutzeravatar
Anders Christensen
G Punkt
G Punkt
Beiträge: 228
Registriert: Di Jun 03, 2003 19:01
Wohnort: Nyboel Nor Dänemark

Loggeber

Beitragvon Anders Christensen » Mo Mai 13, 2013 22:38

Moin Jörg
Ich habe mir viel mit schiffselektronik beschäftigt, aber Ich habe nie einen geber mit coaxialkabel gesehen, meistens wird nur zwei oder drei leitern benutzt. Kann es nicht sein das es sich um ein echolottransducer handelt, da wird immer coaxialkabel oder biaxialkabel benutzt.
Von der loggeber kommt nur impulse mit relativ niedrigen frekvens und da genügt einfache dobbeltleiter.
Kennst du der fabrikat und der typ der Log, dann kann ich vielleicht dir weiterhelfen.
Liebe Grüsse
Anders

Benutzeravatar
TomM
Administrator
Administrator
Beiträge: 2026
Registriert: So Feb 02, 2003 05:17
Wohnort: Harrislee
Kontaktdaten:

Beitragvon TomM » Di Mai 14, 2013 11:20

Hallo Anders,

Dein Postfach ist voll !
so long -> Tom

Wissen ist Macht - Macht nichts
(Heinz Erhardt)

Amanikappeln
Schiffsjunge
Schiffsjunge
Beiträge: 4
Registriert: Mo Mai 13, 2013 07:40
Wohnort: Kappeln, Schlei

vom Newbie

Beitragvon Amanikappeln » Di Mai 14, 2013 11:46

Moin Anders,

danke dir für deine schnelle Antwort.
Mit dem Koaxialkabel kann ich leicht danebenliegen, da ich keine Lampe zur Hand hatte. Leider kann ich zum Typ nichts sagen, da nichts zu erkennen ist.
Ich weiss lediglich aus dem Vindö 40 Handbuch, dass an genau der Stelle wie im Handbuch beschrieben, eine Logge sitzt. Häufig wohl ein Sumlog Geber, aber mir ohne Schaufelrad nicht bekannt.


Liebe Güße von der Schlei

Jörg
Vindö 40, Bj. 1972

Benutzeravatar
Anders Christensen
G Punkt
G Punkt
Beiträge: 228
Registriert: Di Jun 03, 2003 19:01
Wohnort: Nyboel Nor Dänemark

Loggeber

Beitragvon Anders Christensen » Di Mai 14, 2013 12:56

Moin Jörg
Ja du hast recht, auf dieser stelle sitzt meisten der loggeber, in unsere V40 war einen VDO log mit mechanischen kabel, aber ich habe auch ein andere V40 gesehen wo der loggeber einen kleine pinne war, dieser pinne biegt ein wenig abhängig von der geschwindigkeit. Wenn du etwas mehr über dein geber weisst , dann kann ich dir vielleicht helfen.
LG
Anders

Benutzeravatar
windjob
G Punkt
G Punkt
Beiträge: 220
Registriert: Sa Okt 21, 2006 23:41

Beitragvon windjob » Di Mai 14, 2013 14:06

Hallo Jörg,

ich denke auch, dass das der Loggeber ist. Kannst Du an der abgeschnittenen Stelle Leitungen sehen. Vielleicht hat jemand die Welle gleich mit rausgerissen. Ausserdem musst Du doch eine Anzeige im Cockpit haben. Was steht den da drauf.

MuS

Klaus

Amanikappeln
Schiffsjunge
Schiffsjunge
Beiträge: 4
Registriert: Mo Mai 13, 2013 07:40
Wohnort: Kappeln, Schlei

@ Klaus

Beitragvon Amanikappeln » Fr Mai 17, 2013 08:10

Hallo Klaus,
es scheint so, als wären lediglich zwei Litzen in dem Kabel. Eine Anzeige ist leider nicht im Cockpit verbaut (wo immer die auch hin ist). Bisweilen hat man sich auf GPS COG verlassen.

@ Anders

Hm, es ist weder ein "Fühler" dran, noch ein Schaufelrad. Tatsächlich sieht die Geberoberfläche aus, wie ein Schwinger. Es muss wirklich sowas wie eine elektroakustische Messung sein... :cry:
Vindö 40, Bj. 1972

Balu
Steuermann
Steuermann
Beiträge: 145
Registriert: Mo Nov 03, 2003 20:54
Wohnort: Potsdam

Beitragvon Balu » Fr Mai 17, 2013 11:12

Moin Jörg,
Unsere Yachten hatten schon einige Eigner und jeder baut irgendetwas ein oder aus. Ich hatte an dieser Stelle ein mechanischen Loggeber den ich bei der heutigen Technik wirklich nicht mehr benötige. Ich habe ihn ausgebaut und das Loch zulaminiert. Möglicherweise hat bei Dir ein Voreigner den mechanischen Loggeber ausgebaut und dafür ein Echolot eingebaut. Egal was es ist ein Anzeigegerät dafür bekommst Du sowieso nicht und solltest Du eins kaufen, ein Geber ist immer dabei. Zerbrechen Dir also nicht den Kopf, schmeiß das Ding raus oder lass es wie es ist. :wink2:
V32 "Balu"

Benutzeravatar
windjob
G Punkt
G Punkt
Beiträge: 220
Registriert: Sa Okt 21, 2006 23:41

Beitragvon windjob » Fr Mai 17, 2013 14:49

Hallo Jörg,

ich schliesse mich dem an. Vergiss das Teil und baue entweder was neues ein oder laminiere es zu. Ich arbeite inzwischen auch ohne Logge weil der Geber immer verkrautet.

MuS

Klaus


Zurück zu „Navigationsecke“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste